need gcc 4.7 or later for this use of pragma
This tag has no release notes.