Commit 6fc78669 authored by Jean-Michel Elyn's avatar Jean-Michel Elyn
Browse files

Add 'acc-sysadm' repo dependency for packages installed at the same time as lightdm

parent df629e22
Pipeline #3270727 passed with stage
in 15 seconds
......@@ -3,16 +3,14 @@ autologin:
user:
timeout: 20
banned_packages: {}
required_packages:
ffmpeg: rpmfusion-free-updates,powertools
firefox:
libpng15:
lightdm:
lightdm-gobject:
lightdm-gtk: acc-sysadm
lightdm-qt5:
lightdm: acc-sysadm
lightdm-gobject: acc-sysadm
lightdm-gtk: acc-sysadm # gtk greeter necessary for lightdm
lightdm-qt5: acc-sysadm
mesa-dri-drivers:
thunderbird:
tzdata-java:
......@@ -26,6 +24,6 @@ required_packages:
xfce4-session:
xfce4-settings:
xfce4-terminal:
xorg-x11-server-Xorg:
xorg-x11-server-Xorg: acc-sysadm
xdmcp_enabled: false
......@@ -17,7 +17,7 @@
package_install:
installed_packages: '{{ r_package_enumerate.dict }}'
required_packages: '{{ required_packages }}'
banned_packages: '{{ banned_packages }}'
banned_packages: '{{ banned_packages|default({}) }}'
register: r_packages
when: allow_yum
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment