• Sebastien Ponce's avatar
    Fixed RPM dependencies for good. · cdf2abee
    Sebastien Ponce authored
    2 problems were hidden there :
      - RPM is not able to deal with 2 requirements for the smae package on the same line. You have to put them on 2 different lines (!!!!)
      - xrootd package is using an epoch, so you need to deal with it. Our ancient dependency >= 4.1 was pure garbage, if you do not put >= 1:4.1, anything in epoch 1 is ok, including 1.0 !
    cdf2abee