Commit 6c8827e8 authored by Colin Bernet's avatar Colin Bernet
Browse files

added root-net-httpsniff package to root install instructions

parent 873e6020
......@@ -58,7 +58,7 @@ If you are working on CC7, gcc4.8 is the default compiler.
4. Install CERN ROOT version 5.34.32(SLC6) or 6.10(CC7): [Instructions](http://root.cern.ch/drupal/content/installing-root-source) - make sure to use "fixed location installation" when building yourself. If root is installed on a CERN computer of virtual machine you can use:
$> sudo yum install root
$> sudo yum install root-net-http root-graf3d-gl root-physics root-montecarlo-eg root-graf3d-eve root-geom libusb-devel xorg-x11-xauth.x86_64
$> sudo yum install root-net-http root-net-httpsniff root-graf3d-gl root-physics root-montecarlo-eg root-graf3d-eve root-geom libusb-devel xorg-x11-xauth.x86_64
5. Install CMAKE > 2.8. On SLC6 the default is cmake 2.8
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment