*temporary* Add eos-folly and eos-folly-deps explicit version install to help yum, in c77

1 job for master