Commit 22e4a212 authored by Andrea Valassi's avatar Andrea Valassi
Browse files

Add support for "centos7" platform replacing "cc7" (CORALCOOL-2827).

- Disable evolution tests by default on all platforms
  (these are no longer relevant or executed since the time of slc4!).


git-svn-id: file:///git/lcgcool.svndb/cool/trunk@19805 4525493e-7705-40b1-a816-d608a930855b
parent 1ab28407
......@@ -17,6 +17,6 @@
<argument name="db_type"><enumeral>MySQL</enumeral></argument>
<argument name="package_name"><enumeral>PyCoolUtilities</enumeral></argument>
<argument name="original"><enumeral>1.3.0</enumeral></argument>
<argument name="unsupported_platforms"><text>gcc43,slc5,slc6,cc7,osx,mac,win</text></argument>
<!--argument name="unsupported_platforms"><text>gcc43,slc5,slc6,cc7,centos7,osx,mac,win</text></argument-->
<argument name="unsupported_platforms"><text>.*</text></argument>
</extension>
......@@ -17,6 +17,6 @@
<argument name="db_type"><enumeral>MySQL</enumeral></argument>
<argument name="package_name"><enumeral>PyCoolUtilities</enumeral></argument>
<argument name="original"><enumeral>2.0.0</enumeral></argument>
<argument name="unsupported_platforms"><text>gcc43,slc5,slc6,cc7,osx,mac,win</text></argument>
<!--argument name="unsupported_platforms"><text>gcc43,slc5,slc6,cc7,centos7,osx,mac,win</text></argument-->
<argument name="unsupported_platforms"><text>.*</text></argument>
</extension>
......@@ -17,5 +17,6 @@
<argument name="db_type"><enumeral>Oracle</enumeral></argument>
<argument name="package_name"><enumeral>PyCoolUtilities</enumeral></argument>
<argument name="original"><enumeral>1.3.0</enumeral></argument>
<argument name="unsupported_platforms"><text>gcc43,slc5,slc6,cc7,osx,mac,win</text></argument>
<!--argument name="unsupported_platforms"><text>gcc43,slc5,slc6,cc7,centos7,osx,mac,win</text></argument-->
<argument name="unsupported_platforms"><text>.*</text></argument>
</extension>
......@@ -17,5 +17,6 @@
<argument name="db_type"><enumeral>Oracle</enumeral></argument>
<argument name="package_name"><enumeral>PyCoolUtilities</enumeral></argument>
<argument name="original"><enumeral>2.0.0</enumeral></argument>
<argument name="unsupported_platforms"><text>gcc43,slc5,slc6,cc7,osx,mac,win</text></argument>
<!--argument name="unsupported_platforms"><text>gcc43,slc5,slc6,cc7,centos7,osx,mac,win</text></argument-->
<argument name="unsupported_platforms"><text>.*</text></argument>
</extension>
......@@ -17,5 +17,6 @@
<argument name="db_type"><enumeral>SQLite</enumeral></argument>
<argument name="package_name"><enumeral>PyCoolUtilities</enumeral></argument>
<argument name="original"><enumeral>1.3.0</enumeral></argument>
<argument name="unsupported_platforms"><text>gcc43,slc5,slc6,cc7,osx,mac,win</text></argument>
<!--argument name="unsupported_platforms"><text>gcc43,slc5,slc6,cc7,centos7,osx,mac,win</text></argument-->
<argument name="unsupported_platforms"><text>.*</text></argument>
</extension>
......@@ -17,5 +17,6 @@
<argument name="db_type"><enumeral>SQLite</enumeral></argument>
<argument name="package_name"><enumeral>PyCoolUtilities</enumeral></argument>
<argument name="original"><enumeral>2.0.0</enumeral></argument>
<argument name="unsupported_platforms"><text>gcc43,slc5,slc6,cc7,osx,mac,win</text></argument>
<!--argument name="unsupported_platforms"><text>gcc43,slc5,slc6,cc7,centos7,osx,mac,win</text></argument-->
<argument name="unsupported_platforms"><text>.*</text></argument>
</extension>
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment