Commit 7b658bb6 authored by Andrea Valassi's avatar Andrea Valassi
Browse files

Fix a few links

parent aa9e8c1e
......@@ -5,7 +5,7 @@
automatically replaced with the latest tag by the pkg.sh script -->
The latest release candidate of heposlibs for Ubuntu 16.04
is [7.2.14-1.xenial](/../tree/7.2.14-1.xenial).
is [7.2.14-1.xenial](/../7.2.14-1.xenial).
*NB: (pre-)release candidates with tags x.y.z-0.prc\* or x.y.z-0.rc\*
are for internal use only and will not be made available for installation
......@@ -18,7 +18,7 @@ release candidate 7.2.14-1.xenial of heposlibs for Ubuntu 16.04
are declared in the corresponding Debian control file,
which is available in gitlab:
- the Debian control file used to build the package: <br/>
see [heposlibs.ctl](/../blob/7.2.14-1.xenial/heposlibs.ctl)
see [heposlibs.ctl](/../7.2.14-1.xenial/heposlibs.ctl)
Lists of direct and indirect dependencies have also been prepared
while testing the meta-package in the gitlab CI,
......@@ -27,26 +27,26 @@ on a system running a minimal Docker image of `ubuntu:xenial`.
The following six package lists for this release are available in gitlab:
- heposlibs direct dependencies, as a list
(from `apt-cache depends`): <br/>
see [heposlibs.amd64.dependencies-direct.txt](/../blob/7.2.14-1.xenial/dependencies/heposlibs.amd64.dependencies-direct.txt)
see [heposlibs.amd64.dependencies-direct.txt](/../7.2.14-1.xenial/dependencies/heposlibs.amd64.dependencies-direct.txt)
- heposlibs recursive dependencies, as a list
(from `apt-rdepends`): <br/>
see [heposlibs.amd64.dependencies-recursive-flat.txt](/../blob/7.2.14-1.xenial/dependencies/heposlibs.amd64.dependencies-recursive-flat.txt)
see [heposlibs.amd64.dependencies-recursive-flat.txt](/../7.2.14-1.xenial/dependencies/heposlibs.amd64.dependencies-recursive-flat.txt)
- heposlibs installed packages, as a list
(from `apt list --installed`, before and after installation): <br/>
see [heposlibs.amd64.dependencies-installed.txt](/../blob/7.2.14-1.xenial/dependencies/heposlibs.amd64.dependencies-installed.txt)
see [heposlibs.amd64.dependencies-installed.txt](/../7.2.14-1.xenial/dependencies/heposlibs.amd64.dependencies-installed.txt)
- heposlibs installed packages, as a list, with sizes in kbytes
(from `dpkg-query -Wf '${binary:Package} ${Installed-Size}\n'`,
before and after installation): <br/>
see [heposlibs.amd64.dependencies-installed-size.txt](/../blob/7.2.14-1.xenial/dependencies/heposlibs.amd64.dependencies-installed-size.txt)
see [heposlibs.amd64.dependencies-installed-size.txt](/../7.2.14-1.xenial/dependencies/heposlibs.amd64.dependencies-installed-size.txt)
- heposlibs installed packages, as a list, with version number
(from `dpkg-query -Wf '${binary:Package} ${Version}\n'`,
before and after installation): <br/>
see [heposlibs.amd64.dependencies-installed-nvra.txt](/../blob/7.2.14-1.xenial/dependencies/heposlibs.amd64.dependencies-installed-nvra.txt)
see [heposlibs.amd64.dependencies-installed-nvra.txt](/../7.2.14-1.xenial/dependencies/heposlibs.amd64.dependencies-installed-nvra.txt)
- list of all packages present after heposlibs installation,
with version number
(from `dpkg-query -Wf '${binary:Package} ${Version}\n'`,
after installation): <br/>
see [heposlibs.amd64.all-installed-nvra.txt](/../blob/7.2.14-1.xenial/dependencies/heposlibs.amd64.all-installed-nvra.txt)
see [heposlibs.amd64.all-installed-nvra.txt](/../7.2.14-1.xenial/dependencies/heposlibs.amd64.all-installed-nvra.txt)
<!-- GITURL = https://gitlab.cern.ch/linuxsupport/rpms/HEP_OSlibs -- DO NOT DELETE! -->
The six package lists mentioned above,
......@@ -61,12 +61,12 @@ are also available for download as gitlab CI
### Changelog
Read the changelog for release 7.2.14-1.xenial in the
[changelog](/../blob/7.2.14-1.xenial/files/changelog)
[changelog](/../7.2.14-1.xenial/files/changelog)
file.
These are based on the upstream developments for CentOS7/el7
(see [el7/README-el7.md](/../blob/el7/README-el7.md#changelog)
for the el7 changelog).
(see [el7/README-el7.md](/../el7/README-el7.md)
for the [el7 changelog](/../el7/README-el7.md#changelog)).
## License
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment