Commit 6f1e2323 authored by Andre Sailer's avatar Andre Sailer
Browse files

Cartopy: python3.9 and proj8 compatible version

parent 1560b99d
Pipeline #3129759 passed with stage
in 8 minutes and 28 seconds
......@@ -63,10 +63,7 @@ LCG_external_package(caniusepython3 7.1.0
LCG_external_package(C50 2.07 )
LCG_external_package(cachetools 3.1.1 )
LCG_external_package(cairo 1.17.2 )
# cartopy is not python3.9 nor PROJ 8 compatible yet
# Python 3.9 is targeted for 0.19.0: https://github.com/SciTools/cartopy/pull/1686
# Proj8: https://github.com/SciTools/cartopy/pull/1752
#LCG_external_package(cartopy 0.17.0 )
LCG_external_package(cartopy 0.20.1 )
if(NOT ${LCG_OS}${LCG_OSVERS} MATCHES mac|ubuntu20)
LCG_external_package(catboost 0.26.1 )
endif()
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment