Commit 84b737cc authored by haralmha's avatar haralmha
Browse files

Add PyYAML dependency to Gaudi

parent f580d88c
Pipeline #3151479 passed with stage
in 7 minutes and 17 seconds
......@@ -26,7 +26,7 @@ LCGPackage_Add(
IF NOT <VERSION> STREQUAL master AND <VERSION> VERSION_LESS v35r0 THEN
COMMAND ${EXEC} bash -c "cp -n -r <INSTALL_DIR>/*.cmake <INSTALL_DIR>/cmake"
ENDIF
DEPENDS Boost Python GSL ROOT clhep AIDA HepMC XercesC rangev3 cppgsl xenv six fmt pytest
DEPENDS Boost Python GSL ROOT clhep AIDA HepMC XercesC rangev3 cppgsl xenv six fmt pytest PyYAML
IF <VERSION> STREQUAL master OR <VERSION> VERSION_GREATER_EQUAL v35r0 THEN
jsonmcpp HepPDT CppUnit libunwind doxygen
IF NOT ${LCG_OS} MATCHES ubuntu THEN gperftools ENDIF
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment