Commit 3a106214 authored by Attila Krasznahorkay's avatar Attila Krasznahorkay Committed by Frank Winklmeier
Browse files

Externals Update, master branch (2021.11.12.)

parent d47900d8
......@@ -6,4 +6,4 @@
# forbidden.
# The version of atlas/atlasexternals to use:
AnalysisBaseExternalsVersion = 2.0.120
AnalysisBaseExternalsVersion = 2.0.121
......@@ -6,4 +6,4 @@
# forbidden.
# The version of atlas/atlasexternals to use:
AthAnalysisExternalsVersion = 2.0.120
AthAnalysisExternalsVersion = 2.0.121
......@@ -5,4 +5,4 @@
# an "origin/" prefix before it. For tags however this is explicitly
# forbidden.
AtlasExternalsVersion = 2.0.120
AtlasExternalsVersion = 2.0.121
......@@ -6,4 +6,4 @@
# forbidden.
# The version of atlas/atlasexternals to use:
AthGenerationExternalsVersion = 2.0.120
AthGenerationExternalsVersion = 2.0.121
......@@ -6,4 +6,4 @@
# forbidden.
# The version of atlas/atlasexternals to use:
AthSimulationExternalsVersion = 2.0.120
AthSimulationExternalsVersion = 2.0.121
......@@ -11,7 +11,8 @@ ATLAS_EXT_PROJECT_NAME="AthenaExternals"
ATLAS_BUILDTYPE="RelWithDebInfo"
ATLAS_EXTRA_CMAKE_ARGS=(-DLCG_VERSION_NUMBER=101
-DLCG_VERSION_POSTFIX="_ATLAS_4"
-DATLAS_GAUDI_TAG="v36r2.000")
-DATLAS_GAUDI_TAG="v36r2.000"
-DATLAS_ONNXRUNTIME_USE_CUDA=FALSE)
ATLAS_EXTRA_MAKE_ARGS=()
# Let "the common script" do all the heavy lifting.
......
......@@ -6,4 +6,4 @@
# forbidden.
# The version of atlas/atlasexternals to use:
AthenaExternalsVersion = 2.0.120
AthenaExternalsVersion = 2.0.121
......@@ -6,4 +6,4 @@
# forbidden.
# The version of atlas/atlasexternals to use:
AtlasExternalsVersion = 2.0.120
AtlasExternalsVersion = 2.0.121
......@@ -6,4 +6,4 @@
# forbidden.
# The version of atlas/atlasexternals to use:
VP1LightExternalsVersion = 2.0.120
VP1LightExternalsVersion = 2.0.121
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment