Commit 121af638 authored by Pablo Panero's avatar Pablo Panero
Browse files

pipfile: add pipfile and lock, and remove from .gitignore

parent 36732b18
......@@ -7,7 +7,6 @@
*pyc
cern_search_rest_api.egg-info/
Pipfile*
# OpenShift Secrets
......
[[source]]
name = "pypi"
url = "https://pypi.org/simple"
verify_ssl = true
[dev-packages]
[packages]
invenio-access = ">=1.0.0,<1.1.0"
invenio-admin = ">=1.0.0,<1.1.0"
invenio-accounts = ">=1.0.0,<1.1.0"
invenio-app = ">=1.1.0,<1.2.0"
invenio-base = ">=1.0.0,<1.1.0"
invenio-config = ">=1.0.0,<1.1.0"
invenio-db = {version = ">=1.0.0,<1.1.0",extras = ["postgresql", "versioning"]}
invenio-indexer = {version = ">=1.0.0,<1.1.0",extras = ["elasticsearch6"]}
invenio-jsonschemas = ">=1.0.0,<1.1.0"
invenio-logging = ">=1.0.0,<1.1.0"
invenio-records-rest = {version = ">=1.3.0,<1.4.0",extras = ["elasticsearch6"]}
invenio-records = {version = ">=1.0.0,<1.1.0",extras = ["postgresql"]}
invenio-rest = {version = ">=1.0.0,<1.1.0",extras = ["cors"]}
invenio-oauthclient = ">=1.0.0,<1.1.0"
invenio-oauth2server = ">=1.0.0,<1.1.0"
invenio-search = {version = ">=1.0.0,<1.1.0",extras = ["elasticsearch6"]}
invenio-theme = ">=1.1.0,<1.2.0"
ldap = "<1.1.0,>=1.0.2"
npm = ">=0.1.1"
python-ldap = "<3.2.0,>=3.1.0"
raven = ">=6.9.0,<6.10.0"
redis = ">=2.10.0,<3.0.0"
uwsgi-tools = ">=1.1.1,<1.2.0"
Flask = "*"
uWSGI = ">=2.0.16"
[requires]
python_version = "3.4"
This diff is collapsed.
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment