Commit b335d7b1 authored by Pablo Panero's avatar Pablo Panero
Browse files

dependencies: pin elasticsearch, fix verify_certs deprecation

parent f790d132
......@@ -24,8 +24,8 @@ extras_require = {
'invenio-db[postgresql]' + invenio_db_version,
],
'elasticsearch6': [
'elasticsearch>=6.0.0,<6.2.0',
'elasticsearch-dsl>=6.0.0,<6.2.0',
'elasticsearch>=6.0.0,<6.1.0',
'elasticsearch-dsl>=6.0.0,<6.1.0',
],
'docs': [
'Sphinx>=1.5.1',
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment