Commit cfe1fe3d authored by Pablo Panero's avatar Pablo Panero
Browse files

docker [base]: dependencies conflicts - remove ius libraries and install epel

parent e202eb58
......@@ -10,7 +10,9 @@
FROM inveniosoftware/centos7-python:3.6
# Install pre-requisites
RUN yum update -y && \
RUN yum erase -y python36u python36u-devel python36u-pip && \
yum install -y rh-python36 python36-devel python36-pip && \
yum update -y && \
yum install -y \
gcc \
openssl \
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment