Change spec file make fts-rest-server require SQLAlchemy >= 1.1.15

  - Previous versions of SQLAlchemy do not support MySQL v8.0.X
14 jobs for FTS-1731 in 15 minutes and 11 seconds (queued for 48 seconds)
latest